Guests - If You want access to member only forums on FM. You will gain access only when you Sign-in or Sign-Up on Fishing Minnesota.

It's easy - LOOK UPPER right menu.

Sign in to follow this  
Followers 0
jiggin pig

H2Oc MMC card question

19 posts in this topic

Where to start. I just upgraded to color and went to add my lakemaster card to the gps. THe problems is that it shows in the memory, but i cant get it to load into the gps. It asks if i want to delete it, which i have not. I checked the manual and there is no suggestions for this. any ideas or how to load it properly. thanks

Share this post


Link to post
Share on other sites

Its plug and play it should just pop up not sure if your trying to actually load the chip Data to the GPS or not but the Chip will have to remain in the unit to work.

Try zooming out it should be there or turn the unit off and reinsert the chip if I misunderstood your problem.

Share this post


Link to post
Share on other sites

Go into Menu and select Map Data. Verify that it's set on "Lowrance Maps" and not Navionics.

I have found that it is not always plug-n-play with Lowrance.

Share this post


Link to post
Share on other sites

I was thinking he had an H2Oc which are plug and play some of newer sonar/gps units the maps have to be selected like Limitout as pointed out.

Share this post


Link to post
Share on other sites

yes it is a H2Oc. I did the plug in and play and it did not work. After i put the chip in I went to a couple of my lakes that worked on the old H20 with the chip in and it did not work on the new one. I even read the manual with no success

Share this post


Link to post
Share on other sites

Try what Limit said......also zoom out so you can see the state of MN is it outlingned......also reinsert the Chip and make sure its seated properly, is the the chip icon flashing in the lower right side of the map screen?

Share this post


Link to post
Share on other sites

jiggin pig, I've had the same issue ever since I loaded there software update onto my h2oc. The only work-around I've found is to us the 12volt power cord and load the chip with the unit already on. you can tell if its taking it by looking for the mmc icon in the lower right side of the map screen. If the icon starts blinking you will soon see the chip data if not wiggle it around alittle. I contacted Lowrance on this and they told me to clean the mmc contacts but it didn't help any. IMO its a glitch in there latest software update, at least thats when my issues started. crazy.gif

Share this post


Link to post
Share on other sites

Quote:

IMO its a glitch in there latest software update


Nice one chak!..... lots of glitches these days with Lowrance sofware upgrades.

Share this post


Link to post
Share on other sites

Did this same chip work in your other H2O?

I did have an experience with a brand new LakeMaster chip that was bad....

Share this post


Link to post
Share on other sites

yes, it did work in the old one, but the screen went out. So i bought a new color version and it does not work. I thought it was also just put it in and it should work, but nope. so i don't know what to do. I am going to call lowrance here soon or lakemaster. OK went into map data and it was on lowrance. I went into the MMC files and it shows the lakemaster MN chip. so i don't know. I did what chak told me to do and it worked, but now i cant secure it in without it not losing the contact. I am sick of dealing with this. I wish my old one worked, but they wanted a 100 bucks to fix it. any other suggestions on handheld units.

Share this post


Link to post
Share on other sites

Can you answer some of the other ideas we have given you like is the Icon flashing, when zooming out can you see the outline of Minnesota, have you reinseted the chip making sure the tab is turned and holding the chip in, have you cycled through the page and exit keys, are you locked onto a Satellite, how about removing the batterys and trying it, how about the external power idea, how about a soft reset?

Share this post


Link to post
Share on other sites

Try turning off the GPS signal (I frgot what it's called) to just view the chip.

Share this post


Link to post
Share on other sites

yep, the only time it flashes is if i have i keep my pinkie on it while i have the 12 volt converter in it. So basically if i stand with my left leg back, pinkie on it, with my right arm in the air it works(little sarcastic). I have tried what everyone has suggested and no luck. IF i do everything else it does not work. i have put batteries in it and zoom in all the way and zoom out all the way, i have gotten signal, I have done it on the indoors feature. I am so frustrated with this new unit.

Share this post


Link to post
Share on other sites

Have you tried the chip in another GPS? If not, I would find a friend's GPS (store?) and try that.

Are you in "Advanced Mode"? If not, try that. Out of the box they are not in advanced mode.

Share this post


Link to post
Share on other sites

Ok, i'm not trying to kick a dead horse here i promise. I now called lakemaster (who is also owned by Lowrance) and they stated they have heard of this being a problem. Basically they said i have to call lowrance and see what they have to say. He stated it could be cause of the old chip and the new software in the new color series. They stated it was only in the color series they were having the problem. Now i wait and see what Lowrance has to say or what they will do. I have a gut feeling the h20 color is going to go back. So for you that have an older chip, mine was from 2005/06, careful when you buy that new h20c.

Share this post


Link to post
Share on other sites

My H20C was purchased ~Feb 2006 and I loaded the previous version of the MN Lakemaster just fine. I haven't tried the latest MN Lakemaster yet. I'd have to check to see what version of firmware is installed on the H20, but I know I haven't updated it since it bought it.

Share this post


Link to post
Share on other sites

I've used the old chip and new chip running the latest firmware update in my h20c, never had a problem. sounds like it could be a bad unit...

Share this post


Link to post
Share on other sites

I am waiting to hear back from lowrance. From what i have found out, its basically a glitch or a bump in the system and only affects some of the h2oc. who knows. I'm just sick of this already, but will wait and see what lowrance says.

Share this post


Link to post
Share on other sites

did you ever get this resolved?I am having the exact same problem with my expedition c!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0



  • Posts

    • monstermoose78
      Well I am going out fishing today if ya want to tag along.
    • Horseshoe_Don
      They should not be in the deep holes anymore now.   The should be moving to that mid range water.   I saw one surface by the 22 bridge as i was driving by.    It was in shallow water.   Don
    • Horseshoe_Don
      it is open from the 22 access to the 22 bridge and i assume the channel down stream to cold spring.   Don
    • Net_Man
      I read that they are going to close the walleye season on 9-5-17 regardless of whether the state's quota is met. Fall fishing gone again........    With these highly restrictive regulations that favor ones desire over another's desire will start to pit fisherman against each other.   If we need to have less fishing pressure on the lake then maybe we should close down all of the public launches. Then some would fish other lakes but the balance would be forced to pay to launch at a resort since we are worried about them. Then that extra business could cover their losses if we eliminate live bait which would hurt their fishing launch business. Maybe we should just ban all paid launch fishing and ban all paid guide service on the lake which just brings additional undesired fishing pressure. Maybe restrict the number of hours any one person is allowed to fish the lake throughout the year.   Heck, I would even favor closing walleye fishing for 3 or 4 years straight if that would get us back to some normal regulations.   Yes, these outbursts are why I do not text any more after 10:00 at night. Time to give up the keyboard also.......
    • Borch
      I would look in holes and flats near them.  Deep depends on how shallow the section that you're fishing is.