Guests - If You want access to member only forums on FM. You will gain access only when you Sign-in or Sign-Up on Fishing Minnesota.

It's easy - LOOK UPPER right menu.

Sign in to follow this  
Followers 0
brooksrb

LCX-28C hd transponder problem

3 posts in this topic

My LCX-28C seems to be sending pings to the transponder erratically. I hear afew pings with a secound or two between them then a rapid fire sequence of pings and then a slow series and it continues this sequence ????

Share this post


Link to post
Share on other sites

My 332C does the same thing out of the water but works just fine. I think the units sends stronger and more rapid pulses to find the depth in deep water. Are you having problems out on the water?

Share this post


Link to post
Share on other sites

That's normal, as mamohr686 said. Nothing to worry about, they all do it.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0



  • Posts

    • kemp13
      Anyone have an ice report out from bug bee? Thanks
    • goldenbobby
      I made a mistake on my reply...I ment big portage NOT Deep portage LOL I did fish Ponto witch is south of Longville...I got there a little late but ended up with one walleye and missed a few  
    • leech~~
      You picked a few nice days coming up to be there.
    • Lip_Ripper Guy
      Friday night until about 9:00 they were aggressive as heck, and jigging worked very well.  It seemed like after that they didn't want much to do with jigging, and the set lines were key.    
    • BassThumb.
      Similar report today. Marked tons of fish but only caught a half-dozen between two of us. The fish would just stare at our baits and then move on.