Guests - If You want access to member only forums on FM. You will gain access only when you Sign-in or Sign-Up on Fishing Minnesota.

It's easy - LOOK UPPER right menu.

Sign in to follow this  
Followers 0
Ryoushi

9.9 Yamaha

6 posts in this topic

hey everyone, I have the above motor on the back of my little boat and it was running a little rough last weekend. This weekend I went to use it and it won't idle at all at any slow speeds. The only way to keep it running is at very high speed in neutral. I didn't have a chance to pull the plugs, but it is a brand new motor with probably 15 hours on it. It's a hassle to bring it in for service so, any ideas?

Share this post


Link to post
Share on other sites

is it a 4stroke? If so possible low speed jet is plugged.

Share this post


Link to post
Share on other sites

Check to make sure gas is good and then the spark plug. If both are good then I would make sure everything is clean. Run a tank of seafoam through it and if that dont do it get the thing looked at by your shop. Is it still under warranty? If so dont goof with it let the shop figure it out.

Share this post


Link to post
Share on other sites

I can understand the desire to not want to hassle with taking it to the shop - so I would do like Northanlder said - and if it's under warranty and the sea foam doesn't do it take it to the shop let them deal with it.

marine_man

Share this post


Link to post
Share on other sites

Quote:

hey everyone, I have the above motor on the back of my little boat and it was running a little rough last weekend. This weekend I went to use it and it won't idle at all at any slow speeds. The only way to keep it running is at very high speed in neutral. I didn't have a chance to pull the plugs, but it is a brand new motor with probably 15 hours on it. It's a hassle to bring it in for service so, any ideas?


I had idle/poor running issues with my 25hp, low hours. Changed the defective spark plug, all has been well since.

Share this post


Link to post
Share on other sites

Same thing happened to my F50. I pulled and cleaned the idel jets and ran a tank of sea foam. Run's like new now.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0



  • Posts

    • ZachD
      Lundeens was out of shiners when I was there granted it was Sunday
    • ZachD
      I believe that one in Monticello closed down
    • BassThumb.
      Most of our fish came on minnows under bobbers. I spooked countless fish with even subtle jigging. 
    • ZachD
      I never made it out Monday was too tired from fishing Friday - sunday didn't feel like getting up early
    • Jighead4914
      Hey, Here a quick update on actual ice thickness or snow cover on trout. 14 inchs of ice pressure ridge out there. if you are  on a snowmobile if traveling fast on it watch for it. Truck or car i do not recommend on trout with pressure ridge. And yes i have been on the whitefish chain this year in truck. just not on trout. just my 2 cents