Jump to content
  • GUESTS

    If You  want access  to member only forums on FM, You will need to Sign-in or  Sign-Up now .

    This box will disappear once you are signed in as a member.

  • 0

I Finder Hunt C.


iffwalleyes

Question

Ok guys I just got a Hunt C this winter. And I am already on my second one. The first one that I got and I had a unfortunate incident that involved my 280 Lb body and the GPS in my bib pocket which resulted in a cracked display. So anyhow I got my replacement unit from Lowrance today (which I did have to purchase) and I have had it on and off through out the day today and it still hasn't locked in on postion. I had it one of one point for better than 3 hours. The first unit I had was slow as well. I have to say so far I am very disapointed with these units. I had a global map 100 unit and I have never had to wait more than a minute for this unit to gain position. I am sure there has to be a setting I am missing but what is it? I have already turned the WAAS off and that doesn't seem to make a difference. I would call customer service but of course they have the weekend off and won't be back till Mon so I am wonder if anyone else has a fix for my problem. The first unit it still want as bad as this one because after about 5 minutes at least that one would get position so that I could use the mapping chips. Right now I get nothing.

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

  • 0

Sorry to hear this...I've been kicking around buying one of these units next week. I have had problems with my Garmin as well. Maybe these units all have problems as one of my buddies is having trouble too. Keep us posted.

J.

Link to comment
Share on other sites

  • 0

I have no doubt that it is a good unit but not sure if the one I got back has a bad receiver or if it is just a setting.

Link to comment
Share on other sites

  • 0

I think it's safe to say it's a bad unit and needs to go back.

I just fired up my H2O inside my cabin and it took less then a minute to aquire a 3 D fix. frown.gif

Link to comment
Share on other sites

  • 0

I would have to agree that something is wrong with the unit or it has something wrong in the setup.

I have the H2O B&W and I have a friend with the color unit and two friends with the Hunt B&W. All 4 of us used it the middle of January and none of us had an issue with the units getting a lock quickly. I locked quickly on a lake or in the truck driving. We had the WAAS enabled and it still locks quickly. My previous GPS was a Garmin III+ and the Lowrance locks quicker than that one.

Link to comment
Share on other sites

  • 0

SOmething is definitely wrong. I have the new Expedition C and it locks in under a minute. I would call lowrance or exchange it at the retailer for a new one. Are you using it inside? I have a very weak signal and it takes a long time to lock in if I am in my house. Outside I have never had a problem. The WAAS should not matter. It will lock even without a WAAS signal.

Link to comment
Share on other sites

  • 0

Have you tried changing regions?

I was playing with my buddies on Mille Lacs and it worked great. We were on Lake of the Woods a couple days later and were having trouble until I changed regions. Worked perfect

after that...

Good Luck...

Link to comment
Share on other sites

  • 0

Scupper what do you mean by changing regions I don't know what that means???

I did manage to finally get it to lock on position today what that was after having it on all day yesterday. And to answer some question about where and how I was using it. I went to fargo and picked it up and drove home 1 hour and it never locked. Then I had it in front of my sliding glass door which faces south in my house for the rest of the afternoon yesterday and it never locked. Today I drove to the lake and that was about 45 minutes and it never locked. Finally on the lake it locked in. I turned if off and on twice and it locked within a mintue of turning it on. So I shut it off and then turned it back of for the drive home about 4 hours later and it never lock on the lake or on the way home.

Now as for how it is mounted I have it attached to the A Pillar in my truck so it is right in the window so I can't think of a much better place to locate it in my truck. So I really am at a loss for what is wrong. So I will call Lowrance in the morning to find out what I am missing or if there is something wrong.

Link to comment
Share on other sites

  • 0

I called my friend and he explained that they are files not sections.

I also went to the lowrance site and pulled up your users manual. It did offer some good reading as to what you are/ might be experiancing.

I'm confident you will get it worked out.

Good Luck...

Link to comment
Share on other sites

  • 0

I bought an iFinder Pro recently. It has a lot of trouble keeping the lock. In my truck if I pick it up off the dash to read it the thing loses the lock. I also have a Magellan Platinum and I get a lock with it when I'm inside my house. I wonder whether these cheaper units have a lesser ability to hold a lock. I have also read that guys are having trouble getting the machine to fully turn on and I think that has to do with having very large files on the card. I bought a 1 gig Sandisc and it takes a long time for the unit to fire up with all that stuff.

My advice is to turn it on and set it outside and see how long it takes to lock with nothing in the way. Trees, clouds - could slow it down.

Link to comment
Share on other sites

  • 0

Well I talked to Lowrance today and the had me completely reset my system which is done by holding the pages key down and then pushing the power button one and holding both until the "warning do not use for nav........." pops up then you let the buttons go. This will not erase your way points my main concern. They said the first time after reseting it should take about 20 minutes to regain position well after 2 hours still nothing for me. So tomorrow I need to call them again to find out what I am to do next. It is just frustating for me because I know that they are a good unit but I must just have a bad unit. Hopefully tomorrow they can get me some other help.

Link to comment
Share on other sites

  • 0

iff-

My H20c typically locks in within 30-40 seconds of initial powerup. When I'm out on the lake fishing and I shut the unit off, it takes anywhere from 5-10 seconds to reacquire its position.

Hope you can figure that problem out Jason, yours is way off the mark from what it should be.

Link to comment
Share on other sites

  • 0

Talked to Lowrance again this morning. They got a new unit in the mail to me. So hopefully this one works out for me.

Link to comment
Share on other sites

  • 0

Well I am in business now. I got into the office today after being gone on the road all week and Lowrance had gotten a new Hunt C to me. I powered it up and within 10 minutes I was in business position locked. I turned it off and on a bunch of time and it regain position easily within 30 seconds. So it looks like they got me fixed up. This unit appears to be working a little better than the first one that I received even. Now I can play around with my new lake software for the lakes I fish in North Dakota that came while I was gone to.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


  • Your Responses - Share & Have Fun :)

    • smurfy
      kettle....have you chased around any sunfish lately???? kinda wondering if there done spawning???? the last time i was up the sunfish we did clean that had eggs in it didnt even look close to spawning. although i know they seem to carry eggs around most of the summer it seems!!!!!!
    • SkunkedAgain
      Maybe the bamboozler will end up being like every fish story, some old timers holding their hands out as wide as possible to demonstrate to a youngster just how big it was....
    • smurfy
      kettle, when are you going to fish for something decent to eat????🤔🤣🤣   nice batch of fish!!!!!!!!!
    • muskie-mike
      My wife agrees about the pizza...was the best...  
    • Kettle
      Fished a bigger lake, fish or at least the eaters are on the mid lake humps. Water Temps 68 degrees, freezer now has 6 total as I've been eating fish often. Tomorrow we chase the 30" walleye for catch and release.  
    • LUCIFER
      Stuntz Bay Boathouse Historic District - Wikipedia   They have some info.  
    • smurfy
      👍that can be arranged!!!
    • MarkB
      I just returned home today from 4 wonderful days of fishing my favorite lake. We arrived late Saturday and was able to fish a bit that evening. Our group was comprised of my cousin, one of our very close friends and myself. On Saturday evening we managed to catch 16 walleyes on crawlers, leeches, and minnows. In spite of less than perfect weather conditions(95 degree heat and high to near hurricane force winds) we ended up with 103 walleyes boated and perhaps that many missed and lost during retrieval through Wednesday early afternoon. Minnows worked best one day, leeches worked great one day, and crawlers were the ticket Wednesday with our biggest fish of the trip coming that day. The bites ranged from very light to jerk the rod out of your hand. Our terminal gear consisted of jig/minnow, Lindy rig, to my old standby 4 ft leader, 1oz bouncer, 2 red beads, and a Gamakatsu size 8 orange hook. The bouncer rig outfished the rest by a wide margin. Speed was a huge factor and .4-.6mph was the speed that worked best. The high winds made boat control/speed a real challenge. We caught all of our fish from 8ft to 24ft with the optimun depth ~14ft give or take. When we got to the lake the water temp was 64.5 degrees and yesterday afternnon when we quit, it was 68.5 degrees. We did not see any significant amounts of mayflies except in the water columns in a few areas of the lake. The fish we cleaned went from stuffed with mayflies, full of crawdads, to full of perch minnows. We found the fish in the rocks and on mud flats. I looked for the fish with sonar and only fished where I found fish. I found our fish in the east end of Big Bay, Daisy Bay, Armstrong Bay, Portage Bay, and Bystrom Bay. We caught fish at every place we stopped. Wind dictated where we fished on any given day. On Monday, I had to cross the east end of Fraser Bay and in over 60 years, I have never seen it that rough.  We found the cheapest gas at Shamrock Marina($6.29/gal) and the best bait at the Y store. We have eaten pizza at the Vermilion Club for more years than I can count and, to put it bluntly, we were very disappointed this year. To us, it was definitely not the same quality of pizza we have become accustomed to. Suffice it to say, we will be ordering something different from the menu in the future. All in all, Lake Vermilion provided us with another lasting memory. Great fishing on the greatest lake in Minnesota. We will return in mid-September and we are already anxious. Pictured below is my cousin with two nice walleyes caught 10 minutes apart. They were caught on crawlers.   Good Fishing MarkB🙂    
    • Wanderer
      Maybe pay him in smoked pike so he can taste some fish instead just crunching down on walleyes all the time! 😉
    • smurfy
      Hey stay outta it.😫🤭🙄 😊   Thanks kettle I may take you up on that sometime.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.