• RECEIVE THE GIFTS MEMBERS SHARE WITH YOU HERE...THEN...CREATE SOMETHING TO ENCHANT OTHERS THAT YOU WANT TO SHARE

    You know what we all love...

    When you enchant people, you fill them with delight and yourself in return. Have Fun!!!

  • 0
Sign in to follow this  
aquafang

VPG/ showdown problem

Question

aquafang

I bought one this year. have been using it so far this year to get the hang of it. I had to finally switch back to my LX-3. I am panfishing and I can't see my jig consistently. I am using small size 12 jigs with 2 or 3 maggots for gills and crappie. I have tried to set my sensitivity up and that gives me more clutter. then I set my noise reduction up higher then my jig dissappears. I have tried turning the gain down and noise down and all sorts of combinations. Have tried ice mode thinking the display would be more fluent. That didn't work either. Is it my transducer or another problem or are they just not as good as other traditonal flashers? I only need my Lx-3 at 1/12 or so to see my jig whether its moving or not. My VPG doesn't see the jig all the time. I either have to sit it still then when I move it it's gone, or I have to move it a bit to see it..............HELP!. i WANT to know if that's the way it is or if anyone has had this problem that can be fixed.............

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Deitz Dittrich

I would give Customer Service a call...

Share this post


Link to post
Share on other sites
  • 0
tcroz

I just bought one also and am having the same problem. Two other guys in my house had Vexilars and they kicked my butt. The lines I had were very inconsistent and even with a minnow on the line would fade in and out. I was very disappointed with the product personally.

Share this post


Link to post
Share on other sites
  • 0
aquafang

I am going to try to call customer service today if I have some time. I'll post their comments. Hopefully, it's something that can be fixed...........

Share this post


Link to post
Share on other sites
  • 0
jbird68

I'd definately try Customer Service. They are very polite and responsive. I bought one of the buzz stix and the tabs on the battery cover broke off. They sent me 2 new covers at no charge.

Share this post


Link to post
Share on other sites
  • 0
aquafang

called customer service and got an RA# yesterday. I'll send it in and see what happens. I like the concept of the machine i just hope the problem can be fixed and it works as good as my other flashers

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  



  • Your Responses - Share & Have Fun :)

    • pikeandchester
      Drove by Elysian on my way home this afternoon. Shoreline didn’t appear to be pulling away, view from the highway for what it’s worth. 
    • pikeandchester
      Got the property surveyed today. Originally plotted back in 1968 and sure enough there where metal pipes marking 3 of the corners but who knows how long it would have taken me to find them. They placed a monument on the missing corner. Hopefully this warm weather sticks around, need to remove some trees and get the wheel house moved in. Thanks everyone for your responses!
    • leech~~
      Was out on the lake today. Easy 24-26" inches of hard ice yet.
    • pikeandchester
      Drove around the entire lake today. From the road it looks like the warm weather has melted most of the snow. Only saw about a half dozen people fishing. Ice isn’t pulling away from shore yet. Stopped at the Borden access and walked out a bit, kicked myself for not bringing the fishing equipment, easy travel out there. 
    • eyeguy 54
      interesting day fishing on 30 inches and 60 degrees out   no monsters but got a very round hybrid and some rock bass with neat eyes. 
    • Alex wilhelmi
      Tomorrow I'll post a fish pic. I hope.
    • Alex wilhelmi
      Plastic PC is 3/4 x2 x3.5. Drilled shallow holes on the transom side for the adhesive to cling to. Pretty solid. Time will tell
    • Alex wilhelmi
    • Tom Sawyer
      No shutoff needed. Take a photo of how you mounted your transducer Alex.
    • Alex wilhelmi
      Actually when I store the boat I take the unit off as well. Is it ok to have the power line just hanging out? Do I need a shut off switch?