Guests - If You want access to member only forums on FM. You will gain access only when you Sign-in or Sign-Up on Fishing Minnesota.

It's easy - LOOK UPPER right menu.

Sign in to follow this  
Followers 0
WalleyeWarrior

Power to graph cutting out

4 posts in this topic

I've got my Lowrance LMS-332C hooked up to my starting battery and every time I start my big motor the graph's power flashes off for an instant. I know this isn't an ideal situation, but I thought it was better than hooking it up to my trolling motor batteries. Am I doing something wrong? Do I have to get it it's own battery? Could I hook it up to my trolling batteries even though they are 24V? Thanks in advance for any advice.

Share this post


Link to post
Share on other sites

When you start the outboard you get a heavy draw, enough to turn the sounder off. Sometimes when the battery isn't 100% that'll happen. Its best not to run anything off a starting battery for sake of better battery life.

Share this post


Link to post
Share on other sites

My graph does the same thing sometimes when I start my motor and I have duel starting batteries that my motor is hooked to. Not to much you can do about it I guess.

Cliff

Share this post


Link to post
Share on other sites

Buddy of mine had that happening with his 332. His battery was old and replacing it solved the problem. Might be something to think about.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0