Guests - If You want access to member only forums on FM. You will gain access only when you Sign-in or Sign-Up on Fishing Minnesota.

It's easy - LOOK UPPER right menu.

  • Announcements

    • Rick

      Members Only Fluid Forum View   08/08/2017

      Fluid forum view allows members only to get right to the meat of this community; the topics. You can toggle between your preferred forum view just below to the left on the main forum entrance. You will see three icons. Try them out and see what you prefer.   Fluid view allows you, if you are a signed up member, to see the newest topic posts in either all forums (select none or all) or in just your favorite forums (select the ones you want to see when you come to Fishing Minnesota). It keeps and in real time with respect to Topic posts and lets YOU SELECT YOUR FAVORITE FORUMS. It can make things fun and easy. This is especially true for less experienced visitors raised on social media. If you, as a members want more specific topics, you can even select a single forum to view. Let us take a look at fluid view in action. We will then break it down and explain how it works in more detail.   The video shows the topic list and the forum filter box. As you can see, it is easy to change the topic list by changing the selected forums. This view replaces the traditional list of categories and forums.   Of course, members only can change the view to better suit your way of browsing.   You will notice a “grid” option. We have moved the grid forum theme setting into the main forum settings. This makes it an option for members only to choose. This screenshot also shows the removal of the forum breadcrumb in fluid view mode. Fluid view remembers your last forum selection so you don’t lose your place when you go back to the listing. The benefit of this feature is easy to see. It removes a potential barrier of entry for members only. It puts the spotlight on topics themselves, and not the hierarchical forum structure. You as a member will enjoy viewing many forums at once and switching between them without leaving the page. We hope that fluid view, the new functionality is an asset that you enjoy .
Sign in to follow this  
9joey1

GPS Depth Finder problems

Recommended Posts

9joey1

I just purchased a boat with a LXC-25 color depthfinder/GPS and it is connected to a Lowrance GlobalMap 4800. There is one puck at the back of the boat that they both share. There is a cord that goes from the LCX 25 to the back of the Global4800 that says network. It worked great the first night but the next morning I started having problems. I am a novice with this to say the least. I turn on the LCX 25 and the GlobalMap 4800 and they both flash GPS Module not responding. The coordinates from the last time it was working just flash over and over and the speed says 0.0 flashing. Does anyone have any idea what the problem is? Like I said I just got these and I am clueless.

Thanks, Joe

Share this post


Link to post
Share on other sites
sparkyaber

If you are in the garage, you won't get any sigal to the puck, and you will not beable to find your position. Also, it does take some time to find all of the satillites to aquire your postion, but again, if you are inside a structure, you may be waiting forever. There is one last function that you must do, and of course I can't remember what it is off the top of my head, basically you are forcing the gps to find itself. It is a few menu's deep but it is in the instructions. The next person to post I sure will have the answer though, it is just escaping me at the moment. (I run a garmin, that will explain a few things wink.gif)

Share this post


Link to post
Share on other sites
Valv

Go to the Lowrance web site you can download a simulator for the sonar, it's just like having the unit installed on your computer, it does help a lot learning the functions.

As previous post says if you are inside a building or under thick woods you will not get GPS signal.

Share this post


Link to post
Share on other sites
Mykal

9joey1, I run a 3500c, 332c, and also ran a 4800m all off the same module using the Inet cables. I DO get a lock (not WASS lock)through my garage roof. But, the first obvious test is to pull it outside and try it since you said it worked the day before. If you are still getting a "gps module not responding" I have a few things for you to check. Let me know and I'll walk you through the process.

Share this post


Link to post
Share on other sites
9joey1

Thanks for your help eveyone. I will pull it out into my driveway tonight and try again. I do not think it is the garage thing though because it used to work through the garage plus I was out on Tonka yesterday and it still did not work. Joe

Share this post


Link to post
Share on other sites
Mykal

9joey1, First, lets make sure the network is set up correctly. The "gps module not responding" message sounds like you are not getting power to your gps module. I assume you have 120ohm terminators on each end of the network (connected to each unit with a "t" connector) and you are not using the "Y" cable that came with the 4800m. The Y cable would have grey connectors and not blue. I also assume you are getting power to the the X25 and to the 4800m? If correct, let me know if you are powering the gps module separatley from the X25, the 4800m, or on somewhere along the Inet cable itself, and if you have a separate switch or not to turn off power to your gps module.

Share this post


Link to post
Share on other sites
9joey1

Mykal, On the back of the Global 4800 there is a power cord and a network cord. I was told the x25 goes through the global4800 and they share the same source which looks like a white hockey puck on the side of the boat. So i cant use the gps on the 25 without using the global4800. I also have a x17 on the front of the boat that has a separate puck that is on the boat towards the front. That is working fine even in the garage. I am going to pull my boat out into the driveway and unplug everything and plug everything back in and leave it on for 15 minutes. If it cannot read the sats after 15 minutes obviously something is wrong correct? Joe

Share this post


Link to post
Share on other sites
Mykal

9joey1, The gps module you are sharing on 4800m should be powered separatley. If set up correct. the power is alway on to the gps module. As long as all the connections are plugged in you should be able to power your 4800m without turning on your X25 and vise versa. Also, check the fuse to your GPS module while you have everything disconnected. Question, when you say it was working before, did you have both units working at the same time?

Share this post


Link to post
Share on other sites
9joey1

Mykal, I unplugged everything, blew on it, and plugged it back in. After 10 minutes all of a sudden it said position found on the global 4800, and 2 seconds later it said position found on the x 25. I am not unplugging anything ever again. Hopefully it was just a one time thing. Thank you so much for your help. That was very classy of you to help a perfect stranger. Joe

Share this post


Link to post
Share on other sites
Mykal

9joey1, no problem at all. Glad it was just a loose connection and not something worse.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  



  • Posts

    • smurfy
      Thanks snowfighter. Coming up Dec 9 weekend.my brother took some fish outta little turtle the weekend of Oct 7 th. Sounds like from your end of the lake. Seen pics, some decent pike.
    • Wanderer
      With 2 trout stamps you can keep double your limit. You heard it here first on the interwebs!  Me and Mr Williams will swing by and say Hi this winter in Ely.   That is, if we can get around your sled!!  Happy Thanksgiving!
    • grundy
      don't  give them any ideas!
    • fisherjmb
       There is probably not going to be much ice to speak of  if the forecast holds true. They are talking 50s on Friday, Sunday and Monday. Any ice we did have will most likely be gone, unfortunately.
    • snowfighter
      Haven't been out looking but things have been froze up for awhile. Heard there was some out on Bowstring last week.
    • Jim Almquist
      Wife you dummy  I know the problem first hand !!
    • MJ1657
      It's that time of year. Cone on up and see if you can claim the Nord Lord. Spearing in the Third River Flowage in Winnie. Pizza party Friday night in the lodge potluck in the ice Saturday at noon.   Any questions hollar. 
    • JBMasterAngler
      Saw something interesting on forest lake this morning...lake was completely locked up, yet someone had launched their boat and was trudging through the ice! That’s dedication! Anyone have any ice updates to report?
    • leech~~
      2 Trout stamps.  Did I miss something and need to go back and get another?
    • Wanderer
      The 200 foot rule gets me a little but it has to be defined somehow what is occupied and what isn’t.   So for a wheelhouse we get to buy tabs to have on the road and a sticker to have it on the ice and go away for a little while.  Seems pretty close to double taxation since any LE can find out who the owner is from the current plate. Plus the spear shack that I might want to keep up over the weekend.  2 tags plus license. Combination sports license 2 trout stamps Waterfowl stamps Pheasant stamp  Turkey license (stamp now included) Deer license for all seasons   The bucket is getting heavy with all the drops in it.