Guests - If You want access to member only forums on FM. You will gain access only when you Sign-in or Sign-Up on Fishing Minnesota.

It's easy - LOOK UPPER right menu.

Sign in to follow this  
Followers 0
outdrzman78

tranny trouble

3 posts in this topic

i have a 95 monte carlo 3.1. i drove about 15 miles from home, stopped, put it in reverse, no reverse, its like it is in neutral. it don't attempt to shift into it, rpm's dont even change. got forward but stays in second gear except if i put it in one than i have that. The fluid is full also and does'nt smell burnt. is the tranny shot? any ideas? one person i talked to figures the sunshell has to be replaced whatever that is. in order to drop the tranny in it and look at it, i have to drop the motor also i was told, so would rather try the other options if any. I ran a computer test on it and it didn't pop any codes but i don't know if it was the solenoid that it would anyway.

thanks for any input Joe

Share this post


Link to post
Share on other sites

 Quote:
one person I talked to figures the sunshell has to be replaced

There is a very good likelihood that is the problem. Those are common symptoms of a broken shell. And unfortunately, yes it has to come out for that. There is very little you can do service/repair-wise on a transmission while it is in the car.

Share this post


Link to post
Share on other sites

You can pull the tranny without the moter. Done it a couple times on my Grand Prix mad.gif not really that bad of a job once youve practiced a couple times.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0