Guests - If You want access to member only forums on FM. You will gain access only when you Sign-in or Sign-Up on Fishing Minnesota.

It's easy - LOOK UPPER right menu.

Sign in to follow this  
Followers 0
PiKeGuY101

Camera Problems - HELP!!!

6 posts in this topic

I have a Marcum VS250 camera I got last year and the thing worked great until now! I have had it out twice this year and both times the screen freaks out and then drops to a narrow bar across the middle of the tv screen. It goes back and forth from freaking out to working and back again. I've checked all of my wires many times and put in a new battery, it does the same thing on the lake and even at my house after its warm! Any help or suggestions would be greatly appreciated!!!

Share this post


Link to post
Share on other sites

When I was out this weekend this happened to me with my Cabela's camera also. A new battery corrected the problem and it never failed afterwards.

Are you sure the new battery was charged properly? It just appears to be a battery problem...or a broken battery cable or bad connection?

Share this post


Link to post
Share on other sites

When mine did this is turned out to be the cable to the camera had a short in it.

Share this post


Link to post
Share on other sites

Thanks guys, the new battery was charged(i've made that mistake before!), I was woundering about the connection at the fuse - it seems pretty loose! I think i'll try that and see what happens. Orlip when you had a short in you camera cable did you replace the cable? or camera? how much? As of now I dont have a flasher so the camera is my only means of finding fish other than the lowrance/lakemaster chip!

Share this post


Link to post
Share on other sites

My aqua-vu started giving me problems, and after a call to customer service telling me it was out of warranty, I decided to fix it myself. It could be as simple as a vertical hold potentiometer inside the unit on the circuit board that is out of adjustment, or possibly, like mine. Someone dropped it when they borrowed it, and one of the solder joints on the circuit board was broken. Fixed that, and the camera works great. I am not sure how easy it is to access the circuit board on a Marcum, but on the aqua-vu it was a lot of work and a tube of sealant to get it back in shape for the lake.

Tom

Share this post


Link to post
Share on other sites

I had just purchased it from a bargain cave. The short was I think around the 30' mark. Anyway I just returned it so I cant say as to how much the cost would be.

If it is out of warranty try wiggling the cable to see if it corrects itself so you could narrow it done to that part then maybe you could patch that part.

Good Luck.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0



  • Posts

    • eyeguy 54
      Smoked 8  up this weekend and really better than I thought they would be.  fillet fish leave skin on for brine 1/2 cup noniodine salt 1 cup sugar 1 qt water brine overnight rinse, pat dry and let sit out for an hour or so.  sprinkle with a seasoning if you like. I did lemon pepper on a couple and seafood magic on a couple.  have smoker heated to 200 put in smoked with a little cherry wood smoke 1 hour and done.  should be about 155 degrees internal.  nom nom nom ! ! !       
    • smurfy
      I have a BIL that lives south of there a bit. He says carnelian has lots of springs in it and wouldn't drive out there for no amount of money.
    • wookiemofo
      Out on the north end. 8", 15" and a 24" over night. I've lost about 8 so far off rattles. Not sure if I'm not getting a good hookset or what. I've tried horsing them in and babying... headshakes are dislodging the hooks.   any advise? I'd have 12 on the board had I not missed any!
    • Rick G
      Was at Carnilian a few days ago....looked like the front end of a truck went through just in front of the access.    
    • monstermoose78